Problem
Nach dem Update von macOS auf Version 10.15 "Catalina" schlägt die Verbindung zu den bisherigen DRACOON-Volumes von DRACOON für Mac fehl. Es wird die Fehlermeldung "Zugriff verweigert" angezeigt.
Ursache
Das Problem tritt nur auf, wenn Sie in DRACOON für Mac in den Einstellungen den vorgegebenen Einhängepunkt für Volumes geändert und dabei die oberste Ebene (Root) als neuen Einhängepunkt ausgewählt hatten. Mit dem Update auf Catalina entfernt macOS alle ihm unbekannten Root-Ordner, wodurch auch die DRACOON-Volumes entfernt werden. Eine erneute automatische Einbindung schlägt fehl, weil die dafür erforderlichen Zugriffsrechte fehlen.
Lösung
Legen Sie nach dem Update auf macOS Catalina den gewünschten Einhängepunkt neu fest, wenn Sie von diesem Problem betroffen waren.
Wir empfehlen zwar weiterhin, einen Einhängepunkt möglichst weit oben in der Verzeichnisstruktur zu wählen (Grund: Probleme mit Microsoft Office-Dokumenten mit langen Pfadnamen vermeiden), dabei jedoch nicht mehr die oberste Ebene (Root) als Einhängepunkt auszuwählen.
So ändern Sie den Einhängepunkt für DRACOON für Mac-Volumes:
- Klicken Sie auf das DRACOON-Symbol im Statusmenü der Menüleiste.
- Klicken Sie auf Einstellungen.
- Klicken Sie auf Verbindung.
- Wählen Sie unter Einhängepunkt den gewünschten neuen Eintrag.
Kommentare
0 Kommentare
Zu diesem Beitrag können keine Kommentare hinterlassen werden.